[El-errata] ELSA-2007-0969 Moderate: Enterprise Linux 4 util-linux security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Tue Dec 4 15:40:37 PST 2007


Enterprise Linux Security Advisory ELSA-2007-0969

https://rhn.redhat.com/errata/RHSA-2007-0969.html

The following updated rpms for Enterprise Linux 3 have been uploaded to the Unbreakable Linux Network:

i386:
util-linux-2.12a-17.el4_6.1.src.rpm 

x86_64:
util-linux-2.12a-17.el4_6.1.x86_64.rpm

SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/util-linux-2.12a-17.el4_6.1.src.rpm 


Description of changes:
[2.11y-31.24]
- fix #324431 - CVE-2007-5191 util-linux mount doesn't drop
                privileges properly when calling helpers

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://oss.oracle.com/pipermail/el-errata/attachments/20071204/6b1310e4/attachment.html


More information about the El-errata mailing list