[El-errata] ELSA-2007-0875 Important: Enterprise Linux 5 mysql security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Thu Aug 30 19:07:40 PDT 2007


Enterprise Linux Security Advisory ELSA-2007-0875

https://rhn.redhat.com/errata/RHSA-2007-0875.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
mysql-5.0.22-2.1.0.1.i386.rpm
mysql-bench-5.0.22-2.1.0.1.i386.rpm
mysql-devel-5.0.22-2.1.0.1.i386.rpm
mysql-server-5.0.22-2.1.0.1.i386.rpm
mysql-test-5.0.22-2.1.0.1.i386.rpm

x86_64:
mysql-5.0.22-2.1.0.1.i386.rpm
mysql-5.0.22-2.1.0.1.x86_64.rpm
mysql-bench-5.0.22-2.1.0.1.x86_64.rpm
mysql-devel-5.0.22-2.1.0.1.i386.rpm
mysql-devel-5.0.22-2.1.0.1.x86_64.rpm
mysql-server-5.0.22-2.1.0.1.x86_64.rpm
mysql-test-5.0.22-2.1.0.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/mysql-5.0.22-2.1.0.1.src.rpm

Description of changes:

[5.0.22-2.1.0.1]
- Fix CVE-2007-3780: remote DOS via bad password length byte
Resolves: #257661




More information about the El-errata mailing list