[El-errata] ELSA-2006:0633 Moderate ImageMagick security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Thu Nov 30 17:39:25 PST 2006


Enterprise Linux Security Advisory 2006:0633

https://rhn.redhat.com/errata/RHSA-2006-0633.html

The following updated rpms for Enterprise Linux 4 have been uploaded to
the Unbreakable Linux Network:

i386:
ImageMagick-6.0.7.1-16.i386.rpm
ImageMagick-c++-6.0.7.1-16.i386.rpm
ImageMagick-c++-devel-6.0.7.1-16.i386.rpm
ImageMagick-devel-6.0.7.1-16.i386.rpm
ImageMagick-perl-6.0.7.1-16.i386.rpm

x86_64:
ImageMagick-6.0.7.1-16.x86_64.rpm
ImageMagick-c++-6.0.7.1-16.x86_64.rpm
ImageMagick-c++-devel-6.0.7.1-16.x86_64.rpm
ImageMagick-devel-6.0.7.1-16.x86_64.rpm
ImageMagick-perl-6.0.7.1-16.x86_64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/ImageMagick-6.0.7.1-16.src.rpm


Description of changes:
[6.0.7.1-16]
- fix more integer overflows (#202771, CVE-2006-4144)

[6.0.7.1-15]
- fix several integer and buffer overflows (#202193, CVE-2006-3743)




More information about the El-errata mailing list